Updating your Connectwise To A new version

Error

ConnectWise Version is reporting v201xx.x which is different to the version saved in Wise-Sync Account (20xx.x). Please update your account settings before syncing.

Applies to: ConnectWise partners

How can this happen?

This error occurs when the current ConnectWise Manage version does not match the ConnectWise Manage version in Wise-Sync > Account settings.

Solution

To resolve, click on the link account settings or go to Account > From the account details tab, scroll down and find ConnectWise Software version > Select the current ConnectWise version from the dropdown > Test Connectivity > Save if successful.

P
Paul is the author of this solution article.

Did you find it helpful? Yes No

Send feedback
Sorry we couldn't be helpful. Help us improve this article with your feedback.